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1 Getting Started

1.1 Product Overview

The demand for keyboard, video, and mouse (KVM) switches that support 4K video resolution is growing fast.
The Vertiv™ Avocent® ADX IPUHD 4K IP KVM device provides you with remote access to servers with 4K video resolution. It
also integrates seamlessly with the Vertiv™ Avocent® ADX RM1048P rack manager and the Vertiv™ Avocent® ADX MP1000
management platform, enabling you to manage and control secure KVM usage at a holistic and granular level.

Figure 1.1 Avocent ADX IPUHD 4K IP KVM Device Descriptions

Item Description Item Description

1 Power indicator 7 Hole to secure device

2 Activity indicator 8 Power input

3 Screw hole to tighten USB connector 9 LAN2 port

4 USB-C port 10 LAN1 (with PoE) port

5 Micro-AB port 11 Reset button

6 Screw hole to tighten USB (not currently in use)

Table 1.1 Avocent ADX IPUHD 4K IP KVM Device Descriptions
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The Avocent ADX IPUHD 4K IP KVM device has LED indicators for both power and activity. The following table defines the
indicators.

Indicator Description

Power

Blinking red The Avocent ADX IPUHD 4K IP KVM device is booting up.

Solid red Fully booted and is now accessible

Solid green Video signal from a target is detected

Activity

Off No activity detected

Solid green Any session type is active

Blinking blue Locator function has been activated, either locally or remote

CAUTION: During a firmware update or when the Avocent ADX IPUHD 4K IP KVM device is being reset to factory defaults, both the
power and activity LEDs blink red. During this time, you must not remove the Avocent ADX IPUHD 4K IP KVM device, otherwise you
may corrupt the firmware.

Table 1.2 LED Indicator Descriptions

The Avocent ADX IPUHD 4K IP KVM device also has a reset button that can be used to activate locator mode or reset the
device as per the below conditions:

Press and hold the reset button.

• For less than two seconds to activate locator mode.

• If locator mode is on, press and hold for less than two seconds to turn it off.

• For two to eight seconds to reboot the Avocent ADX IPUHD 4K IP KVM device.

• For more than eight seconds to reset to factory default settings. This erases all configuration and settings on the
Avocent ADX IPUHD 4K IP KVM device.

1.2 Features and Benefits

The Avocent ADX IPUHD 4K IP KVM device provides the following benefits for your data center.

• Improves productivity by leveraging fast, responsive high-resolution video to access resources remotely.

• Performs work seamlessly without video latency or resolution issues.

• Increases operational flexibility with the use of native USB-C sources without requiring additional adapters.

• Provides remote serial access to servers to quickly troubleshoot problems without being present in the data
center.

• Leverages Power over Ethernet (PoE) to reduce power costs and simplify cabling.

• Works as a stand-alone 4K device or as part of an integrated Vertiv™ Avocent® ADX ecosystem.

• Provides secure remote access to protect your on-premise business applications.

• Supports any remote work use case where high-resolution video and audio are required.

• Centralizes and protects your expensive IT equipment on-site while permitting remote access.

• Uses LED lights to quickly identify the location of your Avocent ADX IPUHD 4K IP KVM device.

• Scales to meet your needs.
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1.3 Installation and Initial Setup

For installation and initial setup instructions, see the Avocent ADX IPUHD 4K IP KVM device Quick Installation Guide provided
with your Avocent ADX IPUHD 4K IP KVM device. This document is also available on the Avocent ADX IPUHD 4K IP KVM
device product page.

To navigate to the product page, follow the below instructions:

1. Go to www.Vertiv.com.

2. On the Search bar, type ADX and press Enter.

3. Click on Vertiv™ Avocent® ADX IPUHD 4K IP KVM.

4. Scroll down and click on Documents & Downloads tab.

5. A list of Manuals will be displayed. Click on Vertiv™ Avocent® ADX IPUHD 4K IP KVM Device Quick Installation
Guide. The PDF file will open in the new tab.

To navigate to the Release Notes page for Vertiv™ Avocent® ADX IPIQ IP KVM Device:

1. Go to www.Vertiv.com.

2. On the Search bar, type ADX and press Enter.

3. Click on Vertiv™ Avocent® ADX IPIQ IP KVM.

4. Scroll down and click on Documents & Downloads tab.

5. Scroll down and click on link for Vertiv™ Avocent® ADX IPIQ IP KVM Software Downloads.

1.3.1 Assigning an IP address

The Avocent ADX IPUHD 4K IP KVM device uses the IP addresses to uniquely identify itself to IP-based target devices. It
supports both Dynamic Host Configuration Protocol (DHCP) and static IP addresses.

NOTE: By default, a DHCP server on the network assigns an IP address to the Avocent ADX IPUHD 4K IP KVM device.

Get the assigned IP address from the DHCP server and enter it into https://<IPaddr> to connect to its web UI.

If the assigned IP address is unknown, follow one of these two steps:

NOTE: The computer you are connecting must have a minimum of Windows 10 installed or have the Bonjour protocol
installed (by default on Mac-OS computers).

1. Connect another computer to the same local network to which the Avocent ADX IPUHD 4K IP KVM device is
connected.

-or-

2. Connect a micro USB cable from the Avocent ADX IPUHD 4K IP KVM device’s micro USB port to another
computer.

NOTE: Ensure that a new USB-NIC network interface was created automatically on the computer.

1 Getting Started 3
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To view or configure the IP address of the Avocent ADX IPUHD 4K IP KVM device:

1. From a web browser on your computer enter: https://ipuhd-<macaddr-LAN1>.local, where macaddr-LAN1 is the
MAC1 on the sticker of the Avocent ADX IPUHD 4K IP KVM device. For example,
https://ipuhd-12a4dc3255b0.local.

NOTE: If the hostname is not found, you may use this predefined IP address instead: https:// 169.254.0.10.

2. Once the URL is entered into the browser, the Avocent ADX IPUHD 4K IP KVM device’s web UI appears.

3. Log in with the default username/password of admin/Password1. You may be asked to change the password on
first login.

4. From the web UI, navigate to Configuration - Network - ethbr0 to find the assigned DHCP IP address or change
any desired Network settings (for example, change to a static IP address).

NOTE: Avocent® ADX IPUHD 4K IP KVM device is automatically managed by a rack manager via its Managed mode.

5. To use the Avocent ADX IPUHD 4K IP KVM device with a power supply, select Configuration - Registration in the
web UI and select Standalone radio button under the Mode.

1 Getting Started4
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2 Web User Interface (UI)
Once you have connected the Avocent ADX IPUHD 4K IP KVM device to a network and configured its IP address, you can
access the Avocent ADX IPUHD 4K IP KVM device with its web UI. The web UI provides direct access to the Avocent
ADX IPUHD 4K IP KVM device.

The web UI is compatible with the latest 32-bit and 64-bit versions of the following web browsers:

• Google Chrome.

• Microsoft Edge.

• Apple Safari.

• Mozilla Firefox.

To login the web UI:

1. Open a web browser to the address of the Avocent ADX IPUHD 4K IP KVM device.

2. At the login screen, enter your username and password.

3. Once you login, the dashboard screen appears.

To use the Avocent ADX IPUHD 4K IP KVM device without a rack manager:

NOTE: Avocent ADX IPUHD 4K IP KVM device is automatically managed by a rack manager via its Managed mode.

1. From the sidebar of the web UI, select Configuration - Registration.

2. Under Mode, select the Standalone radio button.

3. Click Apply.
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Figure 2.1 Web UI Overview

Item Description

1 Sidebar

2 Content area

3 User preferences

Table 2.1 Web UI Overview Descriptions
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2.1 KVM Management

The Avocent ADX IPUHD 4K IP KVM device provides flexible, centralized control of data center servers and virtual media of
remote branch offices where trained operators may be unavailable. KVM over IP gives you flexible target device management
control and secure remote access from anywhere at anytime.

The KVM over IP functionality of the appliance provides enterprise customers with the following features and options:

• Keyboard, video, and mouse (KVM) capabilities, configurable for digital (remote) connectivity.

• HTML5 KVM viewer.

• Serial viewer.

• Session management.

• Session sharing.

• Screen capture.

• Screen recording.

• Control over color depth and maximum target resolution.

• Zoom.

• Virtual keyboard.

• Copy and paste.

• Network bandwidth optimization.

• Macros.

• Virtual media.

Feature Menu
Google

Chrome

Microsoft Edge

(Chromium

Based)

Mozilla

Firefox

Apple

Safari

Recording Tools -> Start Recording ü ü ü û

Create ISO image
Tools -> Create Image or drag and drop
in canvas ü ü û û

Map files and folders as ISO image
Virtual Media -> Map ISO image or
drag and drop in canvas ü ü û û

Map removable disk or floppy disk images
by drag and drop

Virtual Media -> Map Removable Disk/
Floppy Disk image ü ü û û

Table 2.2 KVM Viewer Feature Compatibility
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Feature
Stand-Alone

Avocent ADX IPUHD

Vertiv™ Avocent® ADX MP1000/

Vertiv™ Avocent® ADX RM1048P

(IPUHD)

Vertiv™ Avocent® ADX MP1000/

Vertiv™ Avocent® ADX RM1048P

(IPIQ)

Option to play server-side recorded file
(File -> Open Server-side Recording
File)

ü û û

Video Noise Filter
(View -> Audio and Video Options) ü ü û

Video Lane Settings
(View -> Audio and Video Options) ü ü û

Remote Audio Support
(View -> Audio and Video Options)
Tools -> Remote Audio)

ü ü û

Max Resolution Settings
(View -> Max Resolution) ü ü û

User Information
(View -> User Information) ü û û

Instant Message
(Tools -> Instant Message) ü û û

Optimize Network Bandwidth
(Tools -> Optimize Network Bandwidth) ü ü û

Table 2.3 Feature Comparison for Avocent ADX IPUHD 4K IP KVM Device and Vertiv™ Avocent® ADX IPIQ IP KVM

Device Viewer

2.1.1 Video viewer

The Avocent ADX IPUHD 4K IP KVM device is used to conduct a KVM session with one or more target devices attached to
one or more KVM switches. When you connect to a device using the Avocent ADX IPUHD 4K IP KVM device, the target
screen appears in a new window. The Avocent ADX IPUHD 4K IP KVM device allows you to control the target server in person
remotely. When you connect to the Avocent ADX IPUHD 4K IP KVM device, your session can be confined to a window on your
desktop or expanded to fit your entire desktop. You can manage computer settings, access files, and launch virtual media
sessions from the client.

You can use the menu located at the top of the window to access features such as screen capture, refresh, and virtual
keyboard. Although you can use the virtual keyboard to enter text to the target server, you can use the macros feature to
send multi-key commands to make sure the command string is accurate. Depending on the operating system selected in the
Macros settings, the command options will change. You can also configure the settings of the
Avocent ADX IPUHD 4K IP KVM device using the Settings icon.

2.1.2 HTML5 session

The web-based HTML5 Video Viewer is compatible with the latest versions of the following browsers:

• Google Chrome.

• Microsoft Edge.

• Apple Safari.

• Mozilla Firefox.

To launch an HTML5 session, you must have assigned rights or belong to a user group with assigned rights.

2 Web User Interface (UI)8

Vertiv™ Avocent® ADX IPUHD 4K IP KVM Device Installer/User Guide



2.1.3 Launching an HTML5 video viewer session

Using the web UI, you can connect to each target, access target server files, manage software updates, and execute operating
system commands. Each target server has a device information panel that contains data about the device.

NOTE: You may need to disable your browser's pop-up blocker to launch an HTML5 session.

To launch a video viewer session: 

• From the Dashboard, click Launch Viewer from the KVM Console tab.

• Select whether to open in a new tab or window.

To close a video viewer session: 

Click the user icon in the upper right-hand corner and select Exit Viewer.

If you are currently connected to a target server and another user attempts to share the session with you, the video viewer
allows you to select how you want the user to connect. You have the option below:

• Approve.

• Reject.

• Allow as read-only.

2.1.4 Video viewer menu

From the menu at the top of the screen you can configure your video viewer session.

File menu

From the File menu, you can copy text and paste it to the target. You can also open a server-side recording file.

View options

Click View to configure display options for the video viewer as well as enable full-screen and single-cursor modes. You can
also, view KVM statistics and display or hide the status bar at the bottom of the screen.

Video options

You can display more colors for the best fidelity, or fewer colors to reduce the volume of data transferred on the network. The
choices range from Grayscale 16 Shades (maximum speed) to Color 24 bit (maximum video quality). You can also enable
noise reduction for VGA or disable it for a digital video source.

To select a color depth for the video viewer:

1. From the toolbar, click View.

2. Click Video Options.

3. Use the slider to select the color depth.

4. Click the radio button to enable or disable noise reduction.

5. Click Apply.
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Scaling

From the Scaling tab, you can adjust the appearance of the target's screen in the KVM Viewer by using the below options:

1. Enable Maintain Aspect Ratio to maintain the aspect ratio of the Target screen.

2. Select Stretch to Window to fit the Target screen to your display.

3. Select Zoom and use drop-down menu to select the zoom percentage of the display.

Max Resolution

From the Max resolution tab, you can select the maximum target resolution for your KVM session. This setting affects all
sessions and remains until changed again.

NOTE: This setting causes a change of the actual video resolution on your target system's OS.

Macros 

The Macros tab provides access to a list of supported operating systems that your target device may use. After you select the
applicable operating system, you can access the list of command strings that are valid for the selected operating system.

NOTE: It is recommended that you use the macros feature to send a command string to a server. Using the macros
feature when sending a command string such as Ctrl-Alt-Delete to a target device will not affect your client server.
Selecting from the available keystrokes saves time and eliminates the risk of errors.

From the Macros section of the status bar, you can send a string of commands with one click to the target computer. The
options in the drop-down list are predetermined based on the macro set you select by accessing the Macros tab. If you are
looking for a command string that does not appear in the list, be sure to verify that you have the correct operating system
selected in the Macro Manage drop-down list.

You can also define macros using the Manage Macros tab.

To send a command to the target computer:

1. Click the Macros drop-down list at the top of the screen and select a command string from the Static Macros list.

2. Click Send.

Tools

From the Tools tab, you can select the keyboard language, capture a screenshot, send an instant message, select the mouse
mode, reset the keyboard, and mouse and enable a virtual keyboard. You can also optimize network bandwidth and choose
when to reduce the update rate.

Virtual Keyboard

When the Virtual keyboard is enabled, the keyboard is displayed on the client's workstation and can be positioned anywhere
inside the window. The up and down directional arrows in the top right corner of the virtual keyboard are used to increase or
decrease the size of the keyboard, respectively.
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2.1.5 Remote Media

Figure 2.2 Remote Media Overview

To configure a remote server location:

1. Click Remote Media to open its properties sidebar.

2. Select the type of file to map. Select Virtual CD/DVD to map an .iso file or select either Virtual Floppy or Virtual
Removable Disk to map an .img file.

3. Copy the file path for the .iso file that is located on the CIFS server and paste it in the Image File Path field.

4. Use the drop-down menu to select Transfer Protocol either CIFS or NFS server.

NOTE: A Transfer Protocol is a CIFS server by default.

5. Enter the credentials (User Name and Password).

6. Click on Mount Image Path.

NOTE: Once the physical drive or image is mapped, it can be used on the remote target device.

2.1.6 Virtual Media

Use the virtual media feature on the client workstation to map an .iso or .img file on the client machine as a virtual drive on a
target device. You can also use the client workstation to add and map an .iso or .img file as a virtual drive on the target device.

Requirements

The virtual media feature has the following requirements:

• The target device must be connected to a KVM switch that supports virtual media with an IQ module that
supports virtual media.

• The target device must be able to use the types of USB2 compatible media that you virtually map.

• If the target device does not support a portable USB memory device, you cannot map it on a client machine as a
virtual media drive on the target device.
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• The user (or user group to which the user belongs) must have permission to establish virtual media sessions
and/or reserved virtual medial sessions to the target device.

• Only one virtual media session can be active on a target device at one time.

To map a virtual media drive:

NOTE: To map a virtual media drive, you must launch a video viewer session. See Launching an HTML5 video viewer
session on page 9.

1. In the virtual media section of the client navigational toolbar, click Connect.

2. After the virtual media session is activated, use the Virtual Media drop-down menu to select the type of file to
map. Select Map ISO image to map an .iso file or select either Map Removable Disk or Map Floppy Disk to map an
.img file.

3. Select a file from the Open dialog box with an .iso or .img file extension, depending on your selection in step 2,
then click Open.

4. If you wish to limit the mapped drive to read-only access, click the Read Only check-box in the Virtual Disk
Management dialog box.

NOTE: If the virtual media session settings were previously configured so that all mapped drives must be read only,
the Read Only check-box will already be enabled and cannot be changed. You might wish to enable the check-box if
the session settings enabled read and write access, but you wish to limit a particular drive’s access to read only.

5. Click Map Drive, then click Close.

NOTE: After a physical drive or image is mapped, it can be used on the target device.

To unmap a virtual media drive:

1. From the Virtual Media menu, click the mapped drive to unmap that drive.

-or-

Click Deactivate to unmap all the drives.

2. At the prompt, click Yes to unmap the drive.

2.2 Serial Management

The Avocent ADX IPUHD 4K IP KVM device provides remote access to your serial devices. To modify your serial
communication parameters, see Serial Interfaces on the facing page.

To connect the Avocent ADX IPUHD 4K IP KVM device to a serial device:

1. Using a micro USB to USB-A OTG adapter and then connect it to the micro USB port on the
Avocent ADX IPUHD 4K IP KVM device.

2. Connect the USB-A end of the OTG adapter to a USB to serial adapter.

3. Connect the serial adapter to your serial device.

NOTE: The Avocent ADX IPUHD 4K IP KVM device only supports Prolific and FTDI based serial cables.

To launch a serial session:

1. From the Dashboard screen, under Serial Interfaces, move your mouse over the device you want to access.

2. On the right of the column, click the Launch Console icon.

-or-

Click the vertical ellipses and select whether to launch the serial session in a new tab or new window.
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To end a serial session:

Click the user icon in the upper right-hand corner and select Exit Serial Viewer.

2.2.1 Serial Interfaces

Serial Interfaces option allows you to configure the serial communication parameters.

Figure 2.3 Serial Interfaces Overview

To configure Serial Interfaces:

1. From the Configuration screen, select Serial Interfaces.

2. Ensure that the Interface Enabled option is enabled.

NOTE: If the Interface Enabled option is disabled, the serial sessions cannot be launched.

NOTE: If the SSH Enabled option is enabled, you will be connected to the serial port that is configured as per SSH port
through SSH client.

3. Use the drop-down menu to select appropriate values for the below-listed fields:

• Bit Rate.

• Stop Bits.

• Flow Control.

• Data Bits.

• Parity.

4. Enter name in the Display Name field. You can give name of port to which it is connected. For example, to IPSL
RJ45 port 2.

5. Click Apply.

NOTE: To set the default values, use the refresh icon in the upper right corner.

NOTE: Once the Serial Interface is configured, it will be displayed in the Dashboard screen from where you can launch
sessions.
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2.3 Administration

With Administrator login rights, you can access the Administration screen, configure and manage the appliances and the
associated targets.

2.3.1 Registration Settings

The Avocent ADX IPUHD 4K IP KVM device can be operated completely standalone or can be managed by an ADX
management station (Vertiv™ Avocent® ADX RM1048P rack manager or Vertiv™ Avocent® ADX MP1000 management
platform).

Figure 2.4 Registration Overview

To do Registration Settings:

NOTE: The hostname configuration and registrar IP address are obtained from the DHCP server that assigned the IP
address to the Avocent ADX IPUHD 4K IP KVM device when Config via DHCP is enabled using the ON/OFF button and
configuration items are identified in the DHCP data.

1. From the Configuration screen, select Registration.

2. Click on the radio button to switch the Mode to “Managed”.

NOTE: When the Mode is selected to Managed, all the UI control features in the Configuration except Registration and
Serial Interfaces are disabled.
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3. Enter the IP address of the ADX system (Vertiv™ Avocent® ADX RM1048P rack manager or Vertiv™ Avocent®
ADX MP1000 management platform) in the Registrar IP Address field that should manage the Avocent
ADX IPUHD 4K IP KVM device.

4. Enter the hostname in the Registrar Hostname field.

NOTE: Enter *.RMx.interbox.vertiv.com if the managing ADX system is Vertiv™ Avocent® ADX RM1048P rack manager,
and *.MPx.interbox.vertiv.com if the managing ADX system is Vertiv™ Avocent® ADX MP1000 management platform,
in the Registrar Hostname field.

5. Click Apply.

NOTE: The Registrar IP Address and Registrar Hostname configuration information is disregarded when Config via
DHCP is disabled.

NOTE: The values in the Interval and WSS Port fields are pre-defined and must not be changed. These values are used
only in specific troubleshooting situations.

2.3.2 User Management

Access to ports can be optionally restricted, based on permissions an administrator can assign to custom user groups. The
Avocent ADX IPUHD 4K IP KVM device has a default user of admin and three pre-defined user groups listed below:

• Administrator.

• Operator.

• Read only.

Users

When the Users tab is selected, all the users for the Avocent ADX IPUHD 4K IP KVM device are displayed.

To view more options in the Users tab:

• Click a user to open its properties sidebar.

• Click the vertical ellipses to the right of the device to change the selected user's password or delete or disable.

NOTE: From this sidebar, you can also view user properties and groups.

• Click the Edit icon to configure the user's name and email and enable account and password expiration rules.

To create a new user: 

1. From the User Management screen, select the Users tab.

2. Click the plus (+) icon to add a new user.

3. Use the slider to enable the user, enter the username and password and use the drop-down menu to select the
user role.

4. Click OK.

To delete a user: 

1. Check the box next to the user you want to delete.

2. Click the Delete icon above the list of users.

3. At the confirmation screen, click Yes to delete.
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2.3.3 Roles and permissions

This screen displays the roles and permissions of the target and system.

The Avocent ADX IPUHD 4K IP KVM device has three default system roles, as listed below:

1. Administrator.

2. Operator.

3. Read only.

Click a role to open its properties sidebar.

2.3.4 Logs

When an event occurs, it is saved in the audit log that can be viewed from the Logs screen.

To navigate event Logs screen:

• Use the search bar to search for a specific event.

• Use the drop-down menu to filter by name, resolution status, or severity.

• Use the arrows next to each column to sort each event.

• Click the icons in the upper right to clear or refresh the logs.

2.3.5 Authentication providers

From the sidebar, click LDAP to view a list of configured authentication providers.

You can Authenticate through AD/LDAP. The Avocent ADX IPUHD 4K IP KVM device supports remote group authorizations
for the LDAP authentication method.

NOTE: The authentication method configured for the Avocent ADX IPUHD 4K IP KVM device is used for the
authentication of any user who attempts to login through SSH or the web UI.

To configure an LDAP server:

1. Use the slider to enable LDAP.

2. Enter the server address and server port in the appropriate fields. To add more than one server, click the
plus (+) icon.

3. Select the binding method for the LDAP service. Using the login credential uses the Avocent ADX IPUHD
4K IP KVM device credentials. To configure different credentials, select Use Configured Credential and enter the
username and password.

4. For search settings, enter the Base DN and UID attributes.

5. Click Apply at the bottom of the screen.

To delete an LDAP server:

Click the Delete icon under the Remove icon.
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Active directory

You can enable role-based security on the Avocent ADX IPUHD 4K IP KVM device, to map your Active Directory remote
group to a role on the Avocent ADX IPUHD 4K IP KVM device.

NOTE: When you are mapped to any local role, and the related security is enabled and configured, Active Directory
remote group provides you the related permission after login.

To enable role mapping: 

1. From the LDAP screen, use the slider under Active Directory Settings to enable role-based security.

2. Click the plus (+) icon.

3. Enter the name of your Active Directory remote group in the appropriate field.

4. Use the drop-down menu to select the local role the remote group will be mapped with.

5. Click Apply.

To delete a role mapping: 

Click the Remove icon next to the group you want to remove.

2.3.6 Firmware updates

From the Firmware Updates screen, you can view scheduled firmware updates. Click the Refresh icon to refresh the page.

2.3.7 System settings

From the System Settings screen, you can view and configure system settings for the Avocent ADX IPUHD 4K IP KVM device.

Password policy

You can configure global password rules for all the user accounts. Use the drop-down menus and sliders to set the global
password policy. When the global password policy is update for enhanced security, all local user accounts will be flagged to
change the password at next login.

You can also configure account expiration settings. Password with minimum eight characters and all other password
expiration rules are default.

FIPS mode settings

The FIPS mode of operation can be enabled or disabled via the web UI and is executed after a reboot.

The FIPS mode of operation is disabled as default and needs to be enabled to change/update.

To enable or disable FIPS mode: 

1. From the System Settings screen, under the FIPS Mode Settings, use the slider to enable or disable FIPS mode.

2. Click Apply. FIPS mode changes on the next reboot.

NOTE: The selected FIPS mode gets enabled even after performing a factory reset.
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2.3.8 Network configuration

From this screen, you can view and configure network settings.

Ethernet interfaces

The Avocent ADX IPUHD 4K IP KVM device has three physical network interfaces (USB0, eth0, and eth1). Network settings
can only be changed for USB0 and ethbr0. The interfaces eth0 and eth1 reflect link status of the two LAN ports. The USB0
network settings are applicable when you connect a computer to the Avocent ADX IPUHD 4K IP KVM device through the
micro USB cable. Each interface has an individual MAC address and can be assigned an IP address via DHCP or statically.

To configure the ethernet interface: 

1. From the sidebar, click Network Configuration - Settings.

2. Under the Ethernet Interfaces, click on the interface you want to configure to open its properties panel.

3. Expand the Network Configuration to view the settings for the selected interface. Click the Edit icon to configure
the selected interface.

4. For assigning a static IP, enter the IP address, prefix length and gateway address in the appropriate fields and
click Save.
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Appendices

Appendix A: Technical Specifications

Item Value

Video

Resolution
4K, 24bit color up to 30Hz
1920X1200, 1920X1080, 1024X768, and lower resolutions up to 60HZ

Ports

Network 2 X 1G LAN ports - 1 X PoE, 1 X Service Processor connectivity

Video In/Data 1 X USB-C with alt mode Display Port

Audio Delivered by target via HDMI or DP

Mono/Stereo 16 bit sampling width User selectable sample rate 9.6 – 48kHz

Serial 1 X Micro USB

Power 1 X Power port

Power

1 PoE port 802.3 @ Type 2 PoE+ PD

External Power Supply +5V 25W

Environmental

Storage -20° C to 70° C ( -4° F to 158° F)

Operating 0° C to 50° C (32° F to 122° F)

Indicators

LED Lights 2 Tri color lights

Dimensions

Height x Width x Depth 1.6 in. X 4.1 in. X 6.6 in. (41 mm X 105 mm X 168 mm)

Weight 0.73 lbs (0.332 kg)

Table A.1 Technical Specifications Avocent ADX IPUHD 4K IP KVM Device
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